Jump to content


Photo
- - - - -

Zotac nividia GeForce GTX560


  • Please log in to reply
5 replies to this topic

#1 mcc1961

mcc1961

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts



I have a refurbished GTX560 video card and cut the computer off at the display to save on the power.I leave the tower powered up and sometimes when I cut the display back on all the icons are huge,like the driver is not installed.I have Windows 10 installed on it.It didn't start this until I put in the new card.I have an Acer H243H monitor.If I restart the computer it displays normally.

#2 johnb35

johnb35

    Advanced Member

  • Members
  • PipPipPip
  • 2,131 posts
Why are you turning power off at the monitor? Let it go into sleep mode. What previous card did you have before? Did you uninstall that driver before installing the new card and driver?

#3 beers

beers

    Advanced Member

  • Members
  • PipPipPip
  • 1,974 posts
Sleep mode on the PC itself would 'actually' save you power. Turning off the display and leaving the tower on doesn't conserve very much. That does sound odd though, once the screen comes back on it should renegotiate resolution with the card if it's using a digital interface (DVI, HDMI, DP) What input type are you using, and which specific driver?

#4 mcc1961

mcc1961

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts
I am using a DVI dual link to VGA adapter .

#5 johnb35

johnb35

    Advanced Member

  • Members
  • PipPipPip
  • 2,131 posts
I bet its the adapter itself.

#6 mcc1961

mcc1961

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts
I will get a cable and take the adapter off!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users